PDA

View Full Version : Best, most stable driver for a nVidea 6800GT OC AGP?


MP
June 12th 06, 01:17 AM
GPU: BFG nVidea GeForce 6800GT OC (AGP, 256 MB)
CPU: 3.4 GHZ Pentium 4

So...what's the best, most well-tested, stable driver to use nowadays for
the above GPU?

I'm still using the 78.01 driver with no problems, but I thought mebbe I
should go ahead and un-install the 78.01 driver, and install the 89.XX or at
least the 84.XX driver. Maybe there are even more recent ones.

Several months back I was reading there were "problems" with one or the
other of these nVidea drivers for the 6800GT OC (AGP).

Any heads up I should know about? I'm not having any problems running any
game well (Oblivion, for example), and wondering if I should leave well
enough alone.

This is my "back-up" computer, as I've joined the ranks of SLI and 7900GT
users and use those drivers accordingly.

Just wondering if updating the driver set will make that much difference
with this AGP GPU.

Thanks!

Mark

Corvus
June 12th 06, 03:56 PM
"MP" > schrieb im Newsbeitrag
link.net...
> GPU: BFG nVidea GeForce 6800GT OC (AGP, 256 MB)
> CPU: 3.4 GHZ Pentium 4
>
> So...what's the best, most well-tested, stable driver to use nowadays for
> the above GPU?
>
> I'm still using the 78.01 driver with no problems, but I thought mebbe I
> should go ahead and un-install the 78.01 driver, and install the 89.XX or
> at least the 84.XX driver. Maybe there are even more recent ones.
>
> Several months back I was reading there were "problems" with one or the
> other of these nVidea drivers for the 6800GT OC (AGP).
>
> Any heads up I should know about? I'm not having any problems running any
> game well (Oblivion, for example), and wondering if I should leave well
> enough alone.
>
> This is my "back-up" computer, as I've joined the ranks of SLI and 7900GT
> users and use those drivers accordingly.
>
> Just wondering if updating the driver set will make that much difference
> with this AGP GPU.
>
> Thanks!
>
> Mark
>
The latest beta driver (91.31) cures the "rubber band mouse" problem in
Oblivion (if you know what i mean..). Pefectly stable, but a message pops up
after each boot that SLI had to be disabled( small wonder with AGP card in a
PCIe/AGP combo mobo)



--
Posted via a free Usenet account from http://www.teranews.com