PDA

View Full Version : Compaq Deskpro won't boot, won't read floppy or CD, 1 long beep-1 short-1 long-1 short, pause then 1 long-2 short beeps


Olde Fortran
May 31st 06, 01:56 AM
Hi,
I have an old Compaq Deskpro. Not sure of the model number because
there is nothing specific written on the case. I got it to boot a few
times and it was running Windows 95, Pentium II (I think it was 450Mhz
but not sure), 32 mg RAM, 9-10 gb HD.
It refused to boot for quite a while but then it booted and I got it
to tell me it the specs listed above. I put a Ubuntu Linux CD in but
it said it was just one long music track! I put a Windows 95 disk in
and it said the CD was older than what was on there so it wouldn't do
anything. I came back later and haven't been able to get it to boot at
all.
When I power it on, I get 1 long beep, 1 short, long, 1 short, then a
pause and 1 long beep and 2 short beeps. It won't read the floppy or
CD drive.
After poking around on the WWW, I tried removing the battery from the
motherboard for a while. No effect. The closest debugging flowchart I
could find said I should get a new "ROMPaq" and put it on a floppy.
I've tried that, but it won't boot to the floppy.
Any ideas?
TIA

Earl F. Parrish
May 31st 06, 04:20 AM
"Olde Fortran" > wrote in message
...
> Hi,
> I have an old Compaq Deskpro. Not sure of the model number because
> there is nothing specific written on the case. I got it to boot a few
> times and it was running Windows 95, Pentium II (I think it was 450Mhz
> but not sure), 32 mg RAM, 9-10 gb HD.
> It refused to boot for quite a while but then it booted and I got it
> to tell me it the specs listed above. I put a Ubuntu Linux CD in but
> it said it was just one long music track! I put a Windows 95 disk in
> and it said the CD was older than what was on there so it wouldn't do
> anything. I came back later and haven't been able to get it to boot at
> all.
> When I power it on, I get 1 long beep, 1 short, long, 1 short, then a
> pause and 1 long beep and 2 short beeps. It won't read the floppy or
> CD drive.
> After poking around on the WWW, I tried removing the battery from the
> motherboard for a while. No effect. The closest debugging flowchart I
> could find said I should get a new "ROMPaq" and put it on a floppy.
> I've tried that, but it won't boot to the floppy.
> Any ideas?
> TIA

According to this site: http://www.bioscentral.com/beepcodes/compaqbeep.htm
, you have a problem with your video card.


--
Earl F. Parrish

Olde Fortran
May 31st 06, 04:45 AM
On Wed, 31 May 2006 03:20:48 GMT, the learned professor "Earl F.
Parrish" > did espouse:

>
>"Olde Fortran" > wrote in message
...
>> Hi,
>> I have an old Compaq Deskpro. Not sure of the model number because
>> there is nothing specific written on the case. I got it to boot a few
>> times and it was running Windows 95, Pentium II (I think it was 450Mhz
>> but not sure), 32 mg RAM, 9-10 gb HD.
>> It refused to boot for quite a while but then it booted and I got it
>> to tell me it the specs listed above. I put a Ubuntu Linux CD in but
>> it said it was just one long music track! I put a Windows 95 disk in
>> and it said the CD was older than what was on there so it wouldn't do
>> anything. I came back later and haven't been able to get it to boot at
>> all.
>> When I power it on, I get 1 long beep, 1 short, long, 1 short, then a
>> pause and 1 long beep and 2 short beeps. It won't read the floppy or
>> CD drive.
>> After poking around on the WWW, I tried removing the battery from the
>> motherboard for a while. No effect. The closest debugging flowchart I
>> could find said I should get a new "ROMPaq" and put it on a floppy.
>> I've tried that, but it won't boot to the floppy.
>> Any ideas?
>> TIA
>
>According to this site: http://www.bioscentral.com/beepcodes/compaqbeep.htm
>, you have a problem with your video card.

Wow ... thanks.