PDA

View Full Version : PING: McG - SLI and Oblivion


DC
March 27th 06, 12:38 PM
Hey McG (and anyone else),

You running Oblivion in SLI? I get the Windoze start button flickering if I
play in SLI...as you can imagine I ain't a happy chappie.

First of One
March 28th 06, 04:12 AM
That was the optimization nVidia talked about...

Jokes aside, have you tried forcing a different SLI mode (alternate-frame
versus split-frame, etc.)?

--
"War is the continuation of politics by other means.
It can therefore be said that politics is war without
bloodshed while war is politics with bloodshed."


"DC" > wrote in message
...
> Hey McG (and anyone else),
>
> You running Oblivion in SLI? I get the Windoze start button flickering if
> I play in SLI...as you can imagine I ain't a happy chappie.
>

DC
March 28th 06, 06:31 AM
"First of One" > wrote in message
...
> That was the optimization nVidia talked about...
>
> Jokes aside, have you tried forcing a different SLI mode (alternate-frame
> versus split-frame, etc.)?
>

I'm super new to SLI - how do I go about that? At the moment I think it's
alternate frame...
Thanks for your help...

> --
> "War is the continuation of politics by other means.
> It can therefore be said that politics is war without
> bloodshed while war is politics with bloodshed."
>
>
> "DC" > wrote in message
> ...
>> Hey McG (and anyone else),
>>
>> You running Oblivion in SLI? I get the Windoze start button flickering if
>> I play in SLI...as you can imagine I ain't a happy chappie.
>>
>
>

DC
March 28th 06, 08:17 AM
"First of One" > wrote in message
...
> That was the optimization nVidia talked about...
>
> Jokes aside, have you tried forcing a different SLI mode (alternate-frame
> versus split-frame, etc.)?
>

OK! I worked out how to enable this, and I have tried all the different
modes - both AFR modes, SFR, SLI8x and SLI16x, even single GPU rendering and
of course auto-select.

I still get the flicker!

Unless...*goes away to fiddle* AH-HA! The problem appears to be the
particular skin I'm using with WindowsBlinds. I disabled it, and the
flickering went away - the nVidia control panel also started asking me 'The
profile...is being used by multiple applications...' that it's apparently
meant to when you change settings to a profile.

However, I've just turned my skin back on, nVidia still asks me to change
the profile if I make any modifications and the flickering has gone away!

Strange...I really don't know why it suddenly decided to start working, but
I'm happy.

Thankyou!

> --
> "War is the continuation of politics by other means.
> It can therefore be said that politics is war without
> bloodshed while war is politics with bloodshed."
>
>
> "DC" > wrote in message
> ...
>> Hey McG (and anyone else),
>>
>> You running Oblivion in SLI? I get the Windoze start button flickering if
>> I play in SLI...as you can imagine I ain't a happy chappie.
>>
>
>

McGrandpa
March 29th 06, 12:45 PM
"DC" > wrote in message
...
>
> "First of One" > wrote in message
> ...
>> That was the optimization nVidia talked about...
>>
>> Jokes aside, have you tried forcing a different SLI mode (alternate-frame
>> versus split-frame, etc.)?
>>
>
> OK! I worked out how to enable this, and I have tried all the different
> modes - both AFR modes, SFR, SLI8x and SLI16x, even single GPU rendering
> and of course auto-select.
>
> I still get the flicker!
>
> Unless...*goes away to fiddle* AH-HA! The problem appears to be the
> particular skin I'm using with WindowsBlinds. I disabled it, and the
> flickering went away - the nVidia control panel also started asking me
> 'The profile...is being used by multiple applications...' that it's
> apparently meant to when you change settings to a profile.
>
> However, I've just turned my skin back on, nVidia still asks me to change
> the profile if I make any modifications and the flickering has gone away!
>
> Strange...I really don't know why it suddenly decided to start working,
> but I'm happy.
>
> Thankyou!
>
>> --
>> "War is the continuation of politics by other means.
>> It can therefore be said that politics is war without
>> bloodshed while war is politics with bloodshed."
>>
>>
>> "DC" > wrote in message
>> ...
>>> Hey McG (and anyone else),
>>>
>>> You running Oblivion in SLI? I get the Windoze start button flickering
>>> if I play in SLI...as you can imagine I ain't a happy chappie.
>>>
>>
I play oblivion in either single gpu or SLI. runs slightly choppy in
action sequences with single gpu at times. SLI does great. Er, I don't
use Windows blinds or that kind of thing yet. Not in x64.
McG.

DC
March 30th 06, 02:52 PM
"McGrandpa" > wrote in message
...
>
> "DC" > wrote in message
> ...
>>
>> "First of One" > wrote in message
>> ...
>>> That was the optimization nVidia talked about...
>>>
>>> Jokes aside, have you tried forcing a different SLI mode
>>> (alternate-frame versus split-frame, etc.)?
>>>
>>
>> OK! I worked out how to enable this, and I have tried all the different
>> modes - both AFR modes, SFR, SLI8x and SLI16x, even single GPU rendering
>> and of course auto-select.
>>
>> I still get the flicker!
>>
>> Unless...*goes away to fiddle* AH-HA! The problem appears to be the
>> particular skin I'm using with WindowsBlinds. I disabled it, and the
>> flickering went away - the nVidia control panel also started asking me
>> 'The profile...is being used by multiple applications...' that it's
>> apparently meant to when you change settings to a profile.
>>
>> However, I've just turned my skin back on, nVidia still asks me to change
>> the profile if I make any modifications and the flickering has gone away!
>>
>> Strange...I really don't know why it suddenly decided to start working,
>> but I'm happy.
>>
>> Thankyou!
>>
>>> --
>>> "War is the continuation of politics by other means.
>>> It can therefore be said that politics is war without
>>> bloodshed while war is politics with bloodshed."
>>>
>>>
>>> "DC" > wrote in message
>>> ...
>>>> Hey McG (and anyone else),
>>>>
>>>> You running Oblivion in SLI? I get the Windoze start button flickering
>>>> if I play in SLI...as you can imagine I ain't a happy chappie.
>>>>
>>>
> I play oblivion in either single gpu or SLI. runs slightly choppy in
> action sequences with single gpu at times. SLI does great. Er, I
> don't use Windows blinds or that kind of thing yet. Not in x64.
> McG.
>

*dreamily* SLI is great....

McGrandpa
March 31st 06, 02:39 AM
"DC"
snippage
>>>>> Hey McG (and anyone else),
>>>>>
>>>>> You running Oblivion in SLI? I get the Windoze start button flickering
>>>>> if I play in SLI...as you can imagine I ain't a happy chappie.
>>>>>
>>>>
>> I play oblivion in either single gpu or SLI. runs slightly choppy in
>> action sequences with single gpu at times. SLI does great. Er, I
>> don't use Windows blinds or that kind of thing yet. Not in x64.
>> McG.
>>
>
> *dreamily* SLI is great....
>
SLI is great. When I want to get into a long session of one of my games, I
enable SLI multi GPU render and enjoy the smoothest gameplay I've ever seen
:) FEAR really benefits from SLI!!!
McG.