PDA

View Full Version : STRANGE PROBLEM WITH MY PC


Vikas
January 24th 06, 01:44 PM
HI to all dear friends of mine here
i recently assembled a PC for myself having following configurations

AMD Athlon 2800 64bit
ATI TUX Motherboard
512MB 400 Fsb Kingston RAM
LG 17" Monitor
OS windows xp sp2

I m Facing a strange problem from the starting but now it is becoming
more frequent and bothereing me very much
MY system hangs itself and the monitor goes blank or with some stripes
all over it the colour matching with the previous application
..Sometimes it happens very frequently
like 5mins and at times it works completely fime.I am not using any
resource intensive applications either
I am not able to handle this problem Can anyone suggest me a best way
to tackle this problem.I have checked the RAM

Is this something related with AMD Processors
Pls reply me on my mail


Thanks in advance
bye

Alan Secker
January 28th 06, 12:15 AM
On Tue, 24 Jan 2006 04:44:08 -0800, Vikas wrote:

> HI to all dear friends of mine here
> i recently assembled a PC for myself having following configurations
>
> AMD Athlon 2800 64bit
> ATI TUX Motherboard
> 512MB 400 Fsb Kingston RAM
> LG 17" Monitor
> OS windows xp sp2
>
> I m Facing a strange problem from the starting but now it is becoming
> more frequent and bothereing me very much MY system hangs itself and the
> monitor goes blank or with some stripes all over it the colour matching
> with the previous application .Sometimes it happens very frequently like
> 5mins and at times it works completely fime.I am not using any resource
> intensive applications either I am not able to handle this problem Can
> anyone suggest me a best way to tackle this problem.I have checked the
> RAM
>
> Is this something related with AMD Processors Pls reply me on my mail
>
>
>
> Thanks in advance
> bye

1) Try a boot-from-disc distro like knoppix and see what happens.
2) Check the board manufacturers site for info/firmware upgrades etc.
3) check the operating temperatures inside your case.

HTH

Alan