PDA

View Full Version : GA-7N400Pro and SATA boot


Paul H
December 16th 05, 11:18 AM
Is anyone booting off SATA on the mobo. A friend has one and after weeks of
trying is convinced it cant be done.
Paul

jpsga
December 16th 05, 04:06 PM
"Paul H" > wrote in message
...
> Is anyone booting off SATA on the mobo. A friend has one and after weeks
> of trying is convinced it cant be done.
> Paul
>

Yes, you can boot from almost any where.
JPS

Paul H
December 16th 05, 04:24 PM
can you tell me the key BIOS settings then so that I can pass them on. Is
this first hand information or merely your beleif? He's reasonably computer
literate but has tried various things and it just wont boot off SATA, will
boot of regular IDE no problem.
He wants to install XP onto a mirrored array.

Ockerr
December 17th 05, 01:08 AM
I think mine is set to scsi, I'm away from Home at the Moment But I'm sure
99% that it is set to scsi

"Paul H" > wrote in message
...
> can you tell me the key BIOS settings then so that I can pass them on. Is
> this first hand information or merely your beleif? He's reasonably
> computer literate but has tried various things and it just wont boot off
> SATA, will boot of regular IDE no problem.
> He wants to install XP onto a mirrored array.
>
>

Heiko Polig
December 17th 05, 12:00 PM
Paul H wrote:

>can you tell me the key BIOS settings then so that I can pass them on. Is
>this first hand information or merely your beleif? He's reasonably computer
>literate but has tried various things and it just wont boot off SATA, will
>boot of regular IDE no problem.


Hi!

I don not have any SATA Devices but use a PCI PATA raid-controller on
that board.

Bios settings on page "Advanced BIOS Features" are:

"SCSI/RAID Cntrl Boot Order" set to "PCI Raid Cntrl"
this point should be set to "SIL SATA Raid Controller" on your friends
board

"First Boot Device" Floppy
"Second Boot Device" CD-Rom
"Third Boot Device" SCSI <- this is very important to use the
forementioned(spell?) "SCSI/RAID Cntrl Boot Order".


My computer boots perfekt from all boot devices that I have ever tried
(IDE, PATA onboard raid, PATA PCI raid) but, sorry, I have no SATA
harddisk.

Hope that helps.

--

bye
Heiko