PDA

View Full Version : Asus Extreme 6200 Turbocache - bad onscreen text.


Trouty
November 8th 05, 03:31 PM
Hi there,

I've just bought one of the above & put it in my MSI K8N neo4 Platinum
SLI. Normal (black on white) text is ok, but bolded text is
"bleeding"...by this I mean there is some slight red/blue surrounding
bolded text....it doesn't look nice.

Also, when i look at a pure color background on my monitor (eg my
desktop which is just set to dark blue), I can see a faint darker bands
(about 2" wide) slowly moving up the screen.

Any ideas if I've just got a dud card, bad driver or any other pointer?

First of One
November 12th 05, 03:06 AM
Try adjusting convergence and moire on the monitor and see what happens. A
good tool to aid in this task is Nokia Monitor Test. Google for it.

--
"War is the continuation of politics by other means.
It can therefore be said that politics is war without
bloodshed while war is politics with bloodshed."


"Trouty" > wrote in message
ups.com...
> Hi there,
>
> I've just bought one of the above & put it in my MSI K8N neo4 Platinum
> SLI. Normal (black on white) text is ok, but bolded text is
> "bleeding"...by this I mean there is some slight red/blue surrounding
> bolded text....it doesn't look nice.
>
> Also, when i look at a pure color background on my monitor (eg my
> desktop which is just set to dark blue), I can see a faint darker bands
> (about 2" wide) slowly moving up the screen.
>
> Any ideas if I've just got a dud card, bad driver or any other pointer?
>