PDA

View Full Version : cant install latest drivers, get "cannot be unpacked" message


Chip Borton
November 6th 05, 01:14 AM
Hi All,

I am trying to update the nvidia graphics driver and the nvidia nForce
chipset drivers.
I have downloaded the files from nvidia website:

81.85_forceware_winxp64_english_whql
nForce4_amd_6.69_winxp64_english_whql

I can down load the files fine but when executed I get the message:
"The contents of this file cannot be unpacked. The executable you are
attempting to run has been corrupted.
Please obtain another copy of the file, verify its integrity, try again."

I have no firewall running except for the standard windows firewall, and
have tried downloading
from the different mirror sites too.

Windows Xp Pro x64
Nvidia 6600 GT (GV-NX66T128D from Gigabtye)
Gigabyte GA-K8NXP-SLI motherboard

Thanks

deimos
November 6th 05, 05:46 PM
Chip Borton wrote:
> Hi All,
>
> I am trying to update the nvidia graphics driver and the nvidia nForce
> chipset drivers.
> I have downloaded the files from nvidia website:
>
> 81.85_forceware_winxp64_english_whql
> nForce4_amd_6.69_winxp64_english_whql
>
> I can down load the files fine but when executed I get the message:
> "The contents of this file cannot be unpacked. The executable you are
> attempting to run has been corrupted.
> Please obtain another copy of the file, verify its integrity, try again."
>
> I have no firewall running except for the standard windows firewall, and
> have tried downloading
> from the different mirror sites too.
>
> Windows Xp Pro x64
> Nvidia 6600 GT (GV-NX66T128D from Gigabtye)
> Gigabyte GA-K8NXP-SLI motherboard
>
> Thanks
>
>
>
>
>

Try a download manager to rule out any quirk with your browser or settings:

http://www.leechget.net/en/
http://www.freedownloadmanager.org/

Chip Borton
November 7th 05, 08:31 PM
deimos wrote:

>
> Try a download manager to rule out any quirk with your browser or settings:
>
> http://www.leechget.net/en/
> http://www.freedownloadmanager.org/

Just to follow up, I tried the one from leechget, i liked it.
However, I was still getting the error message.
So I hopped up to symantec and downloaded the Norton Internet Security
2006 14 day trial and ran that ... nothing found there.
Next step was formatting and reloading windows x64, now the nvidia
driver files worked just fine. hmmmmmm....
So maybe I had some kind of virus that norton coudnt find. I have been
reading a little on rootkit's, could it be possible that i had some
type of rootkit virus? Those things look really scary.
Anyways, all is well for the moment, thanks for your help :).