PDA

View Full Version : NX6600 and S-Video - how to get it to work?


Tmuld
October 1st 05, 05:50 PM
Sep 28, 7:38 pm show options
Newsgroups: comp.sys.ibm.pc.hardware.video
From: - Find messages by this author
Date: 28 Sep 2005 18:38:56 -0700
Local: Wed, Sep 28 2005 7:38 pm
Subject: S-Video and MSI NX6600 PCI-E
Reply | Reply to Author | Forward | Print | Individual Message | Show
original | Report Abuse

Hello,
I have this MSI card (Starforce Geforce Nx6600) and it has an S-video
out jack. Right now it is plugged into a monitor with a regular VGA
adapter, but it also came with an s-video cable with 3 rgb cables
connected (RGB).

I plugged that into the S-Video jack of my LCD TV - switched it to
S-video. No video - just a blue screen?

Should I not be able to see my my desktop when that happesn.

Ulitimately I want to be able to run Windows Media player through it to
my TV.

Any suggestions how to get the S-Video working on it?

Thanks,

Tmuld

Nikonja
October 1st 05, 06:06 PM
On 1 Oct 2005 09:50:45 -0700, Tmuld wrote:

> Sep 28, 7:38 pm show options
> Newsgroups: comp.sys.ibm.pc.hardware.video
> From: - Find messages by this author
> Date: 28 Sep 2005 18:38:56 -0700
> Local: Wed, Sep 28 2005 7:38 pm
> Subject: S-Video and MSI NX6600 PCI-E
> Reply | Reply to Author | Forward | Print | Individual Message | Show
> original | Report Abuse
>
> Hello,
> I have this MSI card (Starforce Geforce Nx6600) and it has an S-video
> out jack. Right now it is plugged into a monitor with a regular VGA
> adapter, but it also came with an s-video cable with 3 rgb cables
> connected (RGB).
>
> I plugged that into the S-Video jack of my LCD TV - switched it to
> S-video. No video - just a blue screen?
>
> Should I not be able to see my my desktop when that happesn.
>
> Ulitimately I want to be able to run Windows Media player through it to
> my TV.
>
> Any suggestions how to get the S-Video working on it?
>
> Thanks,
>
> Tmuld

You have to enable video out in your nvidia control panel !

dawg
October 8th 05, 06:48 PM
What you are probably seeing is the extended desktop. You can try moving
your mouse past the edge of the screen.To see what's on the screen you need
to run "clone" I think. I'm starting to mess arond with this myself lately.

"Tmuld" > wrote in message
oups.com...
>
> Sep 28, 7:38 pm show options
> Newsgroups: comp.sys.ibm.pc.hardware.video
> From: - Find messages by this author
> Date: 28 Sep 2005 18:38:56 -0700
> Local: Wed, Sep 28 2005 7:38 pm
> Subject: S-Video and MSI NX6600 PCI-E
> Reply | Reply to Author | Forward | Print | Individual Message | Show
> original | Report Abuse
>
> Hello,
> I have this MSI card (Starforce Geforce Nx6600) and it has an S-video
> out jack. Right now it is plugged into a monitor with a regular VGA
> adapter, but it also came with an s-video cable with 3 rgb cables
> connected (RGB).
>
> I plugged that into the S-Video jack of my LCD TV - switched it to
> S-video. No video - just a blue screen?
>
> Should I not be able to see my my desktop when that happesn.
>
> Ulitimately I want to be able to run Windows Media player through it to
> my TV.
>
> Any suggestions how to get the S-Video working on it?
>
> Thanks,
>
> Tmuld
>