PDA

View Full Version : The Chronicles of Riddick: EFBB


/\\/\\UF/-\\S/-\\
August 10th 05, 07:28 PM
Just thought I'd drop a note incase it hasn't been mentioned yet. Anyone
having problems with The Chronicles of Riddick EFBB, that's using a newer
GeForce card with 77 series drivers, try 71 series. Works fine with those.


/\/\UF/-\S/-\

Sharanga Dayananda
August 10th 05, 08:20 PM
The Riddick works fine with the newer 75 series drivers. You just need the
1.1 patch.

'tis because the series 75 drivers support OpenGL 2.0 and Riddick
(unpatched) is hard coded for version 1.5.

"/\/\UF/-\S/-\" > wrote in message
news:[email protected]
> Just thought I'd drop a note incase it hasn't been mentioned yet. Anyone
> having problems with The Chronicles of Riddick EFBB, that's using a newer
> GeForce card with 77 series drivers, try 71 series. Works fine with those.
>
>
> /\/\UF/-\S/-\
>